By - admin

黑马全息支撑位主图指标公式

相互关系拉环:黑马姓主勘查的物价、人口等的指数分子式 、 黑马猛增主勘查的物价、人口等的指数分子式 、 黑马翻开主图的物价、人口等的指数分子式 、 分时共享主图变址 、 冲洗后退的主图变址 、 齐平多房间里所有的人主图变址 、 冲洗总规则变址 、 冲洗寿命线次要图变址 、 冲销次要勘查经营目标 、 冲洗主图形的变址菱形的 、 齐林线主线图变址 、 冲浪次要勘查股权证券物价、人口等的指数 、 同花顺黑马选股分子式 、 黑马姓与满面红光的处方 、 冲浪主勘查的源代码分子式 、

同花顺黑马全部亲笔写的主图目标源码

规律解析:

 起航:先后顺序99( )

源码:

上:=(SMA(高),21,2) * );
滤去版本(滤去) < REF(紧密的),1)) AND (紧密的) < REF(紧密的),1))) AND (高) > 再) AND (紧密的) < 再),5),(高) + ),''-减仓''),colorFFFFFF;
下轨道:(SMA(低),21,2) * ),POINTDOT,color00FFFF;
BMA:=MA(紧密的),118);
闭塞:=(SMA(高)),21,2) * );
RSV:=(((紧密的) – 低电平(低电平),13)) / (HHV(高),13) – 低电平(低电平),13))) * 100);
K= SMA(RSV),3,1);
D:=SMA(K,3,1);
J:=((3 * K) – (2 * D));
RSV12:=(((紧密的) – 低电平(低电平),34)) / (HHV(高),34) – 低电平(低电平),34))) * 100);
K12:=SMA(RSV12),3,1);
D12: = SMA(K12),3,1);
J12:=((3 * K12) – (2 * D12));
RSV24:=(((紧密的) – 低电平(低电平),55)) / (HHV(高),55) – 低电平(低电平),55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) – (2 * D24));
后退安置:= IF(穿插(J)),J24),LOW,充当顾问文献(低),巴斯末(十字),J24))));
压力安置:(穿插)(J24),J),HIGH,REF(高),巴斯末(十字)24,J)))),color00FF00;
{U2L:=IF((紧密的) >= MA(紧密的),20)),80,50);
L2L:=IF((紧密的) >= MA(紧密的),20)),50,20);
RH1: = IF((j) < U2L) AND (j),1) >= U2L)),HHV(REF(高),1),(BARSLAST(((J >= U2L) AND (j),1) < U2L))) - 1)),REF(HHV(REF(高),1),(BARSLAST(((J >= U2L) AND (j),1) < U2L))) - 1)),BARSLAST(((J < U2L) AND 充当顾问文献(J),1)))));
RH4:=IF((高) > RH1),LOW,充当顾问文献(低),BARSLAST((高) > RH1))));
R42:=IF((高) > RH1),J,充当顾问文献(J),BARSLAST((高) > RH1))));
RH5:= IF(((高) > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(高),BARSLAST((((高) > RH4) AND (J < RH42)) AND (J < J24)))));
RL1: = IF((j) > L2L) AND (j),1) <= L2L)),LLV(充当顾问文献(低),1),(BARSLAST(((J <= L2L) AND (j),1) > L2L))) – 1)),REF(LLV(充当顾问文献(低),1),(BARSLAST(((J <= L2L) AND (j),1) > L2L))) – 1)),BARSLAST(((J > L2L) AND 充当顾问文献(J),1)))));
RL4: = IF((低) < RL1),HIGH,REF(高),BARSLAST((低) < RL1))));
RL42: = IF((低) < RL1),J,充当顾问文献(J),BARSLAST((低) < RL1))));
RL5:IF(() < RL4) AND (J > RL42)) AND (J > J24)),LOW,充当顾问文献(低),BARSLAST((((低) < RL4) AND (J > RL42)) AND (J > J24)))));}
CB=((量) / 音量) / 100);
CD:=((CB) > 高) OR (CB) < 低));
黑马浮现:=MA(紧密的),3);
MAP:=MA(紧密的),8);
AA5:=MA(紧密的),21);
AA10:MA(紧密的),8),color0000FF;
AA12:MA(紧密的),12),color0000FF;
BB10:=((ATAN((AA10 – REF(AA10,1))) * ) * 10);
BB12:=((ATAN((AA12 – REF(AA12,1))) * ) * 10);
MA13:=MA(紧密的),13);
DRAWTEXT(FILTER(((((((紧密的) / 翻开) > ) AND ((紧密的) – REF(紧密的),1)) > 0)) AND (紧密的) > 下轨道 AND ((AA10 – REF(AA10,1)) > 0)) AND (紧密的) < 再),3),(低) - 0.07),''追击''),colorD1E768;
{STICKLINE((((AA12 <= AA10) AND (BB12 >= 1)) AND (BB10 >= 1)),AA10,AA12,4,0),color0000FF;
STICKLINE((((AA12 >= AA10) AND (BB10 <= 1)) AND (BB10 <= 1)),AA10,AA12,4,0),color00FF00;}
瓦尔:((开) + 低) + 高) + 紧密的) / 4);
后退:= EMA(VARD),5);
短期踏:= LLV(开敞式),30);
{DRAWTEXT(((((((CROSS(黑马浮现),短期踏) AND ((RL5 – REF(RL5,1)) > 0)) AND 黑马的癖好 – 黑马浮现,1)) > 0)) AND (黑马浮现) > 1)) AND (低) <= 维持安置 AND (紧密的) > 维持安置 AND (高) < 压力安置,(低) - ),''←黑马发现''),color00FFFF;
DRAWTEXT((((((((CROSS(黑马浮现),RL5) AND 黑马的癖好 – 黑马浮现,1)) > 0)) AND (高) < 压力安置 AND (低) <= 短期踏)) AND (紧密的) > 维持安置 AND (压缩磁盘) < 1)) AND (紧密的) > 翻开)) AND (紧密的) > RL5)),LOW,买下它,color00FF00;
DRAWTEXT(FILTER((((((((低) <= 短期踏) AND ((紧密的) - REF(紧密的),1)) > 紧密的)) AND ((MA(紧密的),10) – REF(MA(紧密的),10),1)) > 0)) AND (WINNER(紧密的)) < )) AND (短期踏 = RL5)) AND (低) <= RL5)) AND (高) < 压力安置,3),LOW,''机会难得''),colorFFFFFF;
历史大底:DRAWTEXT(FILTER((((((低电平(低电平),0) AND (WINNER(紧密的)) < )) AND (低) <= 短期踏)) AND (紧密的) > 短期踏)) AND (J < 80)) AND ((紧密的) / 翻开) > )),20),(低) – 0.45),历史的踏
DRAWTEXT(FILTER(((((((((低) <= 短期踏) AND (紧密的) > 压力安置 AND ((AA5 – REF(AA5,1)) > 0)) AND (J < 80)) AND (紧密的) > 维持安置 AND 黑马的癖好 – 黑马浮现,1)) > 0)) AND (WINNER(紧密的)) < )) AND (紧密的) > 翻开)),5),(低) – ),黑马在天宇,colorCDEEC5; }
=()((3) * 紧密的) + 高) + 低) + 翻开) / 6);
X2:= EMA(X1),10);
x3:=REF(X2),1);
X4:=((REF(高),1) + 充当顾问文献(低),1)) / 2);
X5:=(MA(紧密的),21) + (2 * STD(紧密的),21)));
X6:=REF(紧密的),1);
X7:=((SMA(MAX((紧密的) – X6),0),7,1) / SMA(ABS((紧密的) – X6)),7,1)) * 100);
x8=十字架(79),X7);
X9:=FILTER(X8,4);
MAP1:=MA(紧密的),60);
平均水平30:=MA(紧密的),30);
平均水平89:=MA(紧密的),89);
平均水平:=MA(紧密的),16);
平均水平34:=MA(紧密的),34);
平均水平55:=MA(紧密的),55);
VAR1:=EMA(紧密的),8);
VAR2:=EMA(VAR1,20);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=(VAR1 < MA(紧密的),60));
VAR5:=(((HHV(高),36) – 紧密的) / (HHV(高),36) – 低电平(低电平),36))) * 100);
VAR6:=SMA(VAR5,5,1);
VAR7:=SMA(VAR6,8,1);
VAR8:=(CROSS(VAR6,VAR7) AND (VAR7 < 16));
VAR9:=((紧密的) > (LLV(紧密的),60) + ( * LLV(紧密的),60)))) AND VAR8);
VARA:=IF((紧密的) > 1000),VAR8,VAR9);
黑马启动:=(VAR3) AND VAR4);
逃走:=瓦拉
平均水平20:=MA(紧密的),20);
平均水平120:=MA(紧密的),120);
牛熊线:=MA(紧密的),250);
VA:=CROSS(MA(紧密的),19),MA(紧密的),120));
VB:=(MA(紧密的),20) > MA(紧密的),120));
VC:=CROSS(MA(紧密的),120),MA(紧密的),89));
VD:=(MA(紧密的),20) < MA(紧密的),120));
VE:=CROSS(MA(紧密的),20),MA(紧密的),250));
VF:=(MA(紧密的),20) > MA(紧密的),250));
VG:=CROSS(MA(紧密的),250),MA(紧密的),20));
{DRAWTEXT(庇护器) > 平常的线120) AND (平常的值20) < 平常的线120)) AND (低) <= 平常的线120)) AND ((平常的值20) - REF(平常的值20),1)) > 0)) AND (紧密的) > 翻开)) AND (平常的120) – REF(平常的线120),1)) > 0)) AND (高) < RH5)) AND (紧密的) >= 平常的线120)),15),LOW,120库,color0089E0;
DRAWTEXT((((VA AND (平常的120) – REF(平常的线120),1)) > 0)) AND (高) < RH5)) AND (紧密的) > 翻开)),LOW,宝马月球,colorFFFFFF;}
DRAWTEXT(((((平常的) – REF(平均水平,1)) > 0) AND CROSS(平常的值20),平常的线120)) AND (低) <= 平常的线120)) AND (紧密的) >= 平常的线120)),LOW,三线最盛期,colorFFFFFF;
短期踏2:LLV(高),30),LINETHICK2,color0000FF;
上轨:(SMA(高),21,2) * ),POINTDOT,colorFFFFFF;
中轨道:(SMA(高),21,2) * ),POINTDOT,colorFFFFFF;
DRAWTEXT(FILTER(((((低) < 下轨道) AND (紧密的) > MA(紧密的),15))) AND (紧密的) > 短期踏2) AND (高) < 压力安置,10),LOW,''短线5%''),color9DC522;
DRAWTEXT(((((((高) >= 平常的线120) AND (紧密的) < REF(紧密的),1))) AND (紧密的) < REF(紧密的),1))) AND (高) > 再) AND (紧密的) < 再) AND (紧密的) < 平常的线120)),(高) + ),''减仓''),color00FF00;
DRAWTEXT(FILTER(((高) > 独木舟的横梁) AND (紧密的) < 独木舟的横梁)),5),(高) + ),''←逃命'');
DRAWTEXT(((VE > VG) AND (高) < 独木舟的横梁)),(低) - 0.65),''黑马短线''),color00FFFF;
(版本) < X2) AND (紧密的) > X2) AND (后退) – 充当顾问(后退),1)) > 0)) AND (后退) – 充当顾问(后退),1)) > 0)) AND (紧密的) < 独木舟的横梁)) AND (平常的) - REF(平均水平,1)) > 0)) AND (紧密的) >= 齐次线 AND (高) < 独木舟的横梁)) AND ((AA10 - REF(AA10,1)) > 0)) AND (障碍) – 关门,2)) > 0)),11),(低) – 1),快鞭蛇,color0000FF;
滤去版本 < X2) AND (WINNER(紧密的)) < )) AND (紧密的) > X2) AND (x2) – R2(X2),1)) > 0)) AND (高) < 独木舟的横梁)) AND ((紧密的) - REF(紧密的),1)) > 5)),4),(低) – ),黑马策马飞奔,colorD18073;
DRAWTEXT((((((((穿插(维持),齐次线 AND (高) < 中轨道)) AND (WINNER(紧密的)) < )) AND (紧密的) < 独木舟的横梁)) AND (紧密的) > 翻开)) AND (低) <= X2) AND (紧密的) >= X2) AND 穿插(维持),X2),LOW,黑马启动,color00FFFF;
拉文(十字),X5),HIGH,缩减仓库栈,color00B4FF;
DRAWTEXT(X9,(高) * ),出货,color9000F5;
(黑马启动) > 0) AND (低) <= X2) AND (平常的) - REF(平均水平,1)) > 0)),(低) – 1),黑马启动,color00FF00;
DRAWTEXT((野生种 > 0),(高) * ),逃走,color0000FF;
RDV:=SMA(低),8,1);
(k)(k),D) AND (紧密的) >= 翻开)) AND (x2) – R2(X2),1)) > 0)) AND (RDV) – RDV,1)) > 0)) AND (K <= 33)),(低) - ),''黑马初现''),color8500DE;
DRAWTEXT(FILTER((((((((低) <= 短期踏) AND (WINNER(紧密的)) < )) AND (紧密的) < 牛熊线)) AND (高) < 独木舟的横梁)) AND (x2) - R2(X2),1)) > 0)) AND (紧密的) > 翻开)) AND (高) >= X3),5),(低) – 0.03),黑马早已筑起了踏,color85B256;
RCK:=(SMA(低),21,2) * );
浮现线:=SMA(低),5,1);
勇于采购:拉丝角色(十字架),RCK) AND (低) <= X2) AND (x2) - R2(X2),1)) > 0)),LOW,敢买,colorE50000;
B1:=(((高) + 低) + 紧密的) / 3);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 – B7);
飞龙顶伴音:(MA((B1)) – B7) / B8),2) * 80);
DRAWTEXT(FILTER(((((((飞龙顶伴音 <= 1) AND (WINNER(紧密的)) < )) AND (高) < 浮现线)) AND (紧密的) > 翻开)) AND (低) <= 短期踏)) AND (紧密的) > 短期踏)),8),(低) – ),黑马找底,colorE7DD1F;
DRAWTEXT(FILTER((((((((低) <= 短期踏) AND (WINNER(紧密的)) < )) AND ((OPEN / 紧密的) > )) AND ((J – 充当顾问文献(J),1)) > 0)) AND (紧密的) > 翻开)) AND (高) < 维持安置 AND (紧密的) > 短期踏)),25),(低) – 0.09),开端修建仓库栈,color00FFFF;
DRAWTEXT(FILTER((((((((低) <= 平均水平30) AND ((AA10 - REF(AA10,1)) > 0)) AND (平常的) – REF(平常的值20),1)) > 0)) AND 浮现线(浮现线) – 浮现线,1)) > 0)) AND (紧密的) >= 平常的线30) AND (WINNER(紧密的)) < )) AND ((紧密的) / 翻开) > )),3),LOW,天堂和马跑月球,color76B0FC;
DRAWTEXT((((((OPEN <= 齐次线 AND (平常的)30 - REF(平均水平30,1)) > 0)) AND (紧密的) > 平常的线89) AND (BB10 > 1)) AND ((紧密的) / 翻开) > )),LOW,天马马鞍,colorCC99FF;
STICKLINE((OPEN >= 紧密的),CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE((OPEN >= 紧密的),CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE((OPEN >= 紧密的),CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE((OPEN >= 紧密的),CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE((OPEN >= 紧密的),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= 紧密的),CLOSE,OPEN,),colorFFCC00;
STICKLINE((OPEN >= 紧密的),CLOSE,OPEN,),colorFFFF00;
STICKLINE((紧密的) >= 翻开),CLOSE,OPEN,9,0),color070084;
STICKLINE((紧密的) >= 翻开),CLOSE,OPEN,8,0),color0000A3;
STICKLINE((紧密的) >= 翻开),CLOSE,OPEN,7,0),color0000B7;
STICKLINE((紧密的) >= 翻开),CLOSE,OPEN,6,0),color0000CD;
STICKLINE((紧密的) >= 翻开),CLOSE,OPEN,5,0),color0000E9;
STICKLINE((紧密的) >= 翻开),CLOSE,OPEN,3,0),color0754E9;
STICKLINE((紧密的) >= 翻开),CLOSE,OPEN,),color076EF3;
STICKLINE((紧密的) >= 翻开),CLOSE,OPEN,1,0),color077BF3;
STICKLINE((紧密的) > 翻开),OPEN,LOW,1,0),color0726CA;
STICKLINE((紧密的) > 翻开),CLOSE,HIGH,1,0),color0726CA;
STICKLINE((OPEN > 紧密的),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > 紧密的),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((紧密的) / 翻开) > ) AND (紧密的) < 独木舟的横梁)) AND ((紧密的) - REF(紧密的),1)) > 0)),CLOSE,OPEN,9,0),color0090FF;
STICKLINE(((((紧密的) / 翻开) > ) AND (紧密的) < 独木舟的横梁)) AND ((紧密的) - REF(紧密的),1)) > 0)),CLOSE,OPEN,8,0),color009FFF;
STICKLINE(((((紧密的) / 翻开) > ) AND (紧密的) < 独木舟的横梁)) AND ((紧密的) - REF(紧密的),1)) > 0)),CLOSE,OPEN,4,0),color00B5FF;
STICKLINE(((((紧密的) / 翻开) > ) AND (紧密的) < 独木舟的横梁)) AND ((紧密的) - REF(紧密的),1)) > 0)),CLOSE,OPEN,2,0),color00E4FF;
STICKLINE(((((紧密的) / 翻开) > ) AND (紧密的) < 独木舟的横梁)) AND ((紧密的) - REF(紧密的),1)) > 0)),OPEN,LOW,),color00FFFF;
STICKLINE(((((紧密的) / 翻开) > ) AND (紧密的) < 独木舟的横梁)) AND ((紧密的) - REF(紧密的),1)) > 0)),CLOSE,HIGH,),color00FFFF;
STICKLINE(((((紧密的) < REF(紧密的),1)) AND (紧密的) < REF(紧密的),1))) AND (高) > 独木舟的横梁)) AND (紧密的) < 独木舟的横梁)),OPEN,LOW,),colorFF76FF;
STICKLINE(((((紧密的) < REF(紧密的),1)) AND (紧密的) < REF(紧密的),1))) AND (高) > 独木舟的横梁)) AND (紧密的) < 独木舟的横梁)),CLOSE,HIGH,),colorFF76FF;
STICKLINE(((((紧密的) < REF(紧密的),1)) AND (紧密的) < REF(紧密的),1))) AND (高) > 独木舟的横梁)) AND (紧密的) < 独木舟的横梁)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((紧密的) < REF(紧密的),1)) AND (紧密的) < REF(紧密的),1))) AND (高) > 独木舟的横梁)) AND (紧密的) < 独木舟的横梁)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((紧密的) < REF(紧密的),1)) AND (紧密的) < REF(紧密的),1))) AND (高) > 独木舟的横梁)) AND (紧密的) < 独木舟的横梁)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((紧密的) < REF(紧密的),1)) AND (紧密的) < REF(紧密的),1))) AND (高) > 独木舟的横梁)) AND (紧密的) < 独木舟的横梁)),CLOSE,OPEN,2,0),colorFFA8FF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,'' ''),colorred;
TIPTEXT(ISNULL(REF(紧密的),1)),0,间断顺序市

分子式入门Windows 教程 MAID分子式的源代码引见皱纹 冲洗分子式的源代码引见 【大富有机智的人新生代分子式源码导入方法Windows 教程】

有一种思想方法,想写出各式各样的变址分子式,规划事务做模特儿,选股分子式,一任一某一友人的预警分子式

副技术人员 QQ: 1145508240  点击这里给我发消息停止 赔偿 编译!(不贵!点击检查价钱!

发表评论

Your email address will not be published.
*
*